infra/default.nix
Raito Bezarius 1bb6e8a681 feat: sign the ICA1 CSR
This introduces a bunch of facilities for PKI manipulations.

Signed-off-by: Raito Bezarius <masterancpp@gmail.com>
2024-12-31 17:50:23 +01:00

13 lines
292 B
Nix

(import
(
let
lock = builtins.fromJSON (builtins.readFile ./flake.lock);
inherit (lock.nodes.flake-compat.locked) narHash rev url;
in
builtins.fetchTarball {
url = "${url}/archive/${rev}.tar.gz";
sha256 = narHash;
}
)
{ src = ./.; }
).defaultNix