Raito Bezarius
1bb6e8a681
This introduces a bunch of facilities for PKI manipulations. Signed-off-by: Raito Bezarius <masterancpp@gmail.com>
13 lines
292 B
Nix
13 lines
292 B
Nix
(import
|
|
(
|
|
let
|
|
lock = builtins.fromJSON (builtins.readFile ./flake.lock);
|
|
inherit (lock.nodes.flake-compat.locked) narHash rev url;
|
|
in
|
|
builtins.fetchTarball {
|
|
url = "${url}/archive/${rev}.tar.gz";
|
|
sha256 = narHash;
|
|
}
|
|
)
|
|
{ src = ./.; }
|
|
).defaultNix
|