raito
98a33e4300
With: - A package hierarchy - A source-based Gerrit deployment Signed-off-by: Raito Bezarius <masterancpp@gmail.com>
15 lines
435 B
Nix
15 lines
435 B
Nix
{ fetchgit, buildGerritBazelPlugin, lib }:
|
|
|
|
buildGerritBazelPlugin {
|
|
name = "code-owners";
|
|
depsOutputHash = "sha256-Ee2n7R/vi91drR+dNYB0QnGiiqcmz9/pynHhV9yDxdE=";
|
|
src = fetchgit {
|
|
url = "https://gerrit.googlesource.com/plugins/code-owners";
|
|
rev = "e654ae5bda2085bce9a99942bec440e004a114f3";
|
|
sha256 = "sha256:14d3x3iqskgw16pvyaa0swh252agj84p9pzlf24l8lgx9d7y4biz";
|
|
};
|
|
patches = [
|
|
./using-usernames.patch
|
|
];
|
|
}
|