floral.systems/flake.nix
2024-09-16 14:01:22 +03:00

19 lines
467 B
Nix

{
inputs = {
nixpkgs.url = "github:NixOS/nixpkgs/nixos-unstable";
flake-utils.url = "github:numtide/flake-utils";
};
outputs = { self, nixpkgs, flake-utils }:
flake-utils.lib.eachDefaultSystem (system:
let pkgs = import nixpkgs { inherit system; };
in {
# For local development...
devShell = pkgs.mkShell { buildInputs = with pkgs; [ bun ]; };
# ... and remote deployment.
# packages = {};
});
}