raito
542a3ae836
This is a Rust port of the original Perl script, legacy cruft is removed and it focuses on a modern Hydra deployment. Nonetheless, it knows how to perform migrations based on the channel versions. Signed-off-by: Raito Bezarius <masterancpp@gmail.com>
12 lines
168 B
Nix
12 lines
168 B
Nix
{ pkgs ? import <nixpkgs> {} }:
|
|
{
|
|
shell = pkgs.mkShell {
|
|
buildInputs = [
|
|
pkgs.cargo
|
|
pkgs.rustc
|
|
pkgs.openssl
|
|
pkgs.pkg-config
|
|
];
|
|
};
|
|
}
|