portable-binary-cache/hive.nix
raito 5cc202ecca Initial binary cache
Signed-off-by: Raito Bezarius <masterancpp@gmail.com>
2024-07-19 13:09:49 +02:00

22 lines
366 B
Nix

let
npins = import ./npins;
in
{
meta = {
nixpkgs = import npins.nixpkgs {
overlays = [
(import "${npins.binary-cache}/pkgs/overlay.nix")
];
};
};
binary-cache = { ... }: {
imports = [
./binary-cache
"${npins.binary-cache}/modules"
];
deployment.targetHost = "2001:678:9ec:32:202:c9ff:fe9d:ed64";
};
}