hydra/t/jobs/notifications.nix
Graham Christensen cf4434bc9f queue runner: test notifications
Especially, test the difference in behavior of substituted and unsubstituted builds.
2021-04-14 14:19:10 -04:00

15 lines
275 B
Nix

with import ./config.nix;
{
canbesubstituted =
mkDerivation {
name = "can-be-substituted";
builder = ./empty-dir-builder.sh;
};
unsubstitutable =
mkDerivation {
name = "unsubstitutable";
builder = ./empty-dir-builder.sh;
};
}