hydra/t/jobs/build-products.nix
Cole Helbling 025be052b7
tests: move to t, allow yath test from root
By moving the tests subdirectory to t, we gain the ability to run `yath
test` with no arguments from inside `nix develop` in the root of the
the repo.

(`nix develop` is necessary in order to set the proper env vars for
`yath` to find our test libraries.)
2021-03-05 09:49:06 -08:00

15 lines
288 B
Nix

with import ./config.nix;
{
simple =
mkDerivation {
name = "build-product-simple";
builder = ./build-product-simple.sh;
};
with_spaces =
mkDerivation {
name = "build-product-with-spaces";
builder = ./build-product-with-spaces.sh;
};
}