hydra/examples/hello.nix
Tobias Pflug c8c308c0e2 Extend Setup Information
Add information on how to create a minimal setup: project/jobset.
2020-05-02 16:04:20 +02:00

14 lines
346 B
Nix

#
# jobset example file. This file canbe referenced as Nix expression
# in a jobset configuration along with inputs for nixpkgs and the
# repository containing this file.
#
{ ... }:
let
# <nixpkgs> is set to the value designated by the nixpkgs input of the
# jobset configuration.
pkgs = (import <nixpkgs> {});
in {
hello = pkgs.hello;
}