raito
ea08a7f4a1
This is an attempt to restore the old formatting, e.g. with failed checks and a link to the URI. At the same time, this attempts to fix the eager +1 Verified tag which is sent when nix-eval is started (?) and not done or when the evaluation is done instead of the whole nix-eval job seen as completed. One of the root cause was the hell-ish expected builder name check… This is also a big cleanup of all the typing issues we accumulated over time. Signed-off-by: Raito Bezarius <raito@lix.systems>
9 lines
244 B
Nix
9 lines
244 B
Nix
{ setuptools, buildPythonPackage }:
|
|
# TODO: figure out how to make this depend upon buildbot without leaking it further.
|
|
buildPythonPackage {
|
|
name = "buildbot-nix";
|
|
format = "pyproject";
|
|
src = ./.;
|
|
nativeBuildInputs = [ setuptools ];
|
|
}
|