forked from the-distro/infra
raito
130faa2836
In the process of adding multi-tenant infrastructure, it seems relevant to add finer-grained ACLs. Signed-off-by: Raito Bezarius <masterancpp@gmail.com>
22 lines
322 B
Nix
22 lines
322 B
Nix
{ lib, ... }:
|
|
let
|
|
inherit (lib) genAttrs;
|
|
buildInfraMembers = [
|
|
"delroth"
|
|
"emilylange"
|
|
"hexchen"
|
|
"jade"
|
|
"janik"
|
|
"k900"
|
|
"maxine"
|
|
"raito"
|
|
"thubrecht"
|
|
"yuka"
|
|
];
|
|
in
|
|
{
|
|
bagel.admins.users = genAttrs buildInfraMembers (username: {
|
|
groups = [ "build-infra" ];
|
|
});
|
|
}
|