nixos-module/module.nix
crop a537be487b Allow use of lix from nixpkgs
Change behaviour of module. Allow not specifying LixSrc
and provide fallback to nixpkgs.pkgs.lix
2024-07-21 20:15:55 +02:00

6 lines
149 B
Nix

{ lixSrc ? null, versionSuffix ? "" }:
{ pkgs, config, ... }:
{
nixpkgs.overlays = [ (import ./overlay.nix { inherit lixSrc versionSuffix; }) ];
}